Calcola la Spedizione Inserisci i dettagli della consegna per verificare tariffe spedizione

Allied Telesis GS950/10PS Managed Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Green, Grey

€450.14
Availability: In stock
SKU
0767035219158
Allied Telesis GS950/10PS, Managed, Gigabit Ethernet (10/100/1000), Full duplex, Power over Ethernet (PoE)

Brand: | Codice Produttore : AT-GS950/10PSV2-50 | Ean: 0767035219158
The Allied Telesis GS950/10PS Gigabit Ethernet WebSmart switch features two Gigabit ports, two SFP combo ports, and eight PoE+ ports delivering up to 30 Watts per port to support video surveillance and security cameras, wireless access points, IP phones and other PoE powered devices. The PoE option eliminates the need for power rewiring and minimizes the clutter of power supplies and adapters in awkward places. Thanks to its compact size, the AT-GS950/10PS is ideal for wiring-constrained and smaller environments such as micro branch offices, classrooms, cafes, and smaller retail stores.

Management features

Switch type*
Managed
Quality of Service (QoS) support
Yes
Web-based management
Yes
MIB support
RFC 1213 MIB-II, RFC 1215 TRAP MIB, RFC 1493 Bridge MIB, RFC 2863, RFC 1643, RFC 2618 RMON, RFC 2674 IEEE 802.1Q, RFC 2096 IP

Ports & interfaces

Basic switching RJ-45 Ethernet ports quantity*
8
Basic switching RJ-45 Ethernet ports type*
Gigabit Ethernet (10/100/1000)
Gigabit Ethernet (copper) ports quantity
10
Combo SFP ports quantity
2
Fiber ports quantity
2
Fiber optic connector
SFP
Console port
RJ-45
Power connector
DC-in jack

Network

Networking standards*
IEEE 802.1D, IEEE 802.1p, IEEE 802.1s, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
10G support*
No
Copper ethernet cabling technology
10BASE-T, 100BASE-T, 1000BASE-T
Port mirroring
Yes
Full duplex
Yes
Flow control support
Yes
Rate limiting
Yes
VLAN support
Yes

Optical fiber

Fiber ethernet cabling technology
100BASE-FX, 1000BASE‑LX, 1000BASE‑SX
Fiber type
Multi-mode

Data transmission

Switching capacity*
20 Gbit/s
Throughput
14.88 Mpps
MAC address table*
8000 entries

Security

DHCP features
DHCP client, DHCP server
IGMP snooping
Yes

Security

MAC address filtering
Yes

Multicast features

Multicast support
Yes

Design

Product colour
Green, Grey

Performance

Internal memory
64 MB
Flash memory
16 MB

Power

AC input voltage
100 - 240 V
Power consumption (typical)
13.58 W

Power over Ethernet (PoE)

Power over Ethernet (PoE)*
Yes
Power over Ethernet plus (PoE+) ports quantity
8
Total Power over Ethernet (PoE) budget
75 W

Operational conditions

Operating temperature (T-T)
0 - 40 °C
Storage temperature (T-T)
-25 - 70 °C
Operating relative humidity (H-H)
5 - 90%
Storage relative humidity (H-H)
5 - 95%
Operating altitude
0 - 3048 m

Weight & dimensions

Width
330 mm
Depth
200 mm
Height
44 mm
Weight
1.9 kg

Certificates

Certification
RoHS Eu-RoHS China RoHS WEEE

Logistics data

Harmonized System (HS) code
85176990


Deposito 24

Calcola la Spedizione Inserisci i dettagli della consegna per verificare tariffe spedizione

Spedizione e Consegna

Il tuo ordine verrà spedito entro il tempo indicato sulla pagina del prodotto. Una volta spedito, la consegna avviene generalmente entro 24/48 ore lavorative.

Nota sui prodotti voluminosi:


Per garantire un trasporto più sicuro e adeguato, in caso di articoli particolarmente ingombranti potremmo affidarci a un corriere specializzato. In questi casi i tempi di consegna potrebbero essere leggermente più lunghi.

Brand: | Codice Produttore : AT-GS950/10PSV2-50 | Ean: 0767035219158
The Allied Telesis GS950/10PS Gigabit Ethernet WebSmart switch features two Gigabit ports, two SFP combo ports, and eight PoE+ ports delivering up to 30 Watts per port to support video surveillance and security cameras, wireless access points, IP phones and other PoE powered devices. The PoE option eliminates the need for power rewiring and minimizes the clutter of power supplies and adapters in awkward places. Thanks to its compact size, the AT-GS950/10PS is ideal for wiring-constrained and smaller environments such as micro branch offices, classrooms, cafes, and smaller retail stores.

Management features

Switch type*
Managed
Quality of Service (QoS) support
Yes
Web-based management
Yes
MIB support
RFC 1213 MIB-II, RFC 1215 TRAP MIB, RFC 1493 Bridge MIB, RFC 2863, RFC 1643, RFC 2618 RMON, RFC 2674 IEEE 802.1Q, RFC 2096 IP

Ports & interfaces

Basic switching RJ-45 Ethernet ports quantity*
8
Basic switching RJ-45 Ethernet ports type*
Gigabit Ethernet (10/100/1000)
Gigabit Ethernet (copper) ports quantity
10
Combo SFP ports quantity
2
Fiber ports quantity
2
Fiber optic connector
SFP
Console port
RJ-45
Power connector
DC-in jack

Network

Networking standards*
IEEE 802.1D, IEEE 802.1p, IEEE 802.1s, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
10G support*
No
Copper ethernet cabling technology
10BASE-T, 100BASE-T, 1000BASE-T
Port mirroring
Yes
Full duplex
Yes
Flow control support
Yes
Rate limiting
Yes
VLAN support
Yes

Optical fiber

Fiber ethernet cabling technology
100BASE-FX, 1000BASE‑LX, 1000BASE‑SX
Fiber type
Multi-mode

Data transmission

Switching capacity*
20 Gbit/s
Throughput
14.88 Mpps
MAC address table*
8000 entries

Security

DHCP features
DHCP client, DHCP server
IGMP snooping
Yes

Security

MAC address filtering
Yes

Multicast features

Multicast support
Yes

Design

Product colour
Green, Grey

Performance

Internal memory
64 MB
Flash memory
16 MB

Power

AC input voltage
100 - 240 V
Power consumption (typical)
13.58 W

Power over Ethernet (PoE)

Power over Ethernet (PoE)*
Yes
Power over Ethernet plus (PoE+) ports quantity
8
Total Power over Ethernet (PoE) budget
75 W

Operational conditions

Operating temperature (T-T)
0 - 40 °C
Storage temperature (T-T)
-25 - 70 °C
Operating relative humidity (H-H)
5 - 90%
Storage relative humidity (H-H)
5 - 95%
Operating altitude
0 - 3048 m

Weight & dimensions

Width
330 mm
Depth
200 mm
Height
44 mm
Weight
1.9 kg

Certificates

Certification
RoHS Eu-RoHS China RoHS WEEE

Logistics data

Harmonized System (HS) code
85176990


Deposito 24