Calcola la Spedizione Inserisci i dettagli della consegna per verificare tariffe spedizione

D-Link 24-port Gigabit Smart Managed Switch with 4x 10G SFP+

586,20 €, -59%

€241.46
Availability: In stock
SKU
0790069467875
D-Link 24-port Gigabit Smart Managed Switch with 4x 10G SFP+, Managed, L3, Gigabit Ethernet (10/100/1000), Full duplex, Rack mounting

Brand: D-LINK | Codice Produttore : DGS-1250-28X | Ean: 0790069467875
Power & Value
The D-Link DGS-1250 Series Smart Managed Switches deliver real value as an Enterprise Access and Small-to-Medium Business (SMB) Access/Aggregation solution. They provide a range of physical interfaces (including a Console Port w/full CLI), multiple management interfaces, 11 Web languages, QoS enablement, and Advanced Layer-2 w/Lite Layer-3 features.

The DGS-1250 Series switches support 24 or 48 x 10/100/1000BASE-T ports, with each switch also supporting an additional 4 x 10G SFP+ ports for optical connections using multimode or single-mode SFP transceivers – enabling real network horsepower at a value price.

Easy Maintenance, Less Downtime
The DGS-1250 Series supports Dual Image and Dual Configuration functionality, as well as a Console Port, all of which make it easier to configure, troubleshoot, and make other changes without interfering with network operation, while full Command Line Interface (CLI) functionality enables remote configuration, without the need for the Internet. And if a network issue ever does occur, the supported Spanning Tree Protocols (STP/RSTP/MSTP) help keep things running without interruptions or downtime.

Automatic Configuration
The DGS-1250 Series supports Auto Voice VLAN and Surveillance Mode, which allow Voice and Video traffic to be automatically identified and handled differently from regular network traffic. Auto Voice VLAN detects Voice over IP (VoIP) traffic and automatically segments it from the rest of the network, increasing security and allowing Quality of Service (QoS) to be applied.

Extensive Management and Advanced Features
The DGS-1250 Series comes with IGMP snooping, Port Mirroring, Spanning Tree Protocol (STP), and Link Aggregation Control Protocol (LACP). The IEEE 802.3x Flow Control function allows servers to directly connect to the switch for fast, reliable data transfers. The series also supports advanced features such as Static Routing, which allows for communication between different user groups in different VLAN segments in a network.

Management Versatility
The DGS-1250 Series comes with the D-Link Network Assistant (DNA) utility so admins can remotely control their network to the port level. DNA allows customers to easily discover multiple D-Link Smart Managed Switches within the same L2 network segment and display them onscreen for instant access.

Management features

Switch type*
Managed
Switch layer
L3
Quality of Service (QoS) support
Yes
Web-based management
Yes
ARP inspection
Yes
Configuring Location Settings (CLI)
Yes
System event log
Yes
MIB support
RFC2893, RFC4213, RFC4291, RFC2464, RFC2462, RFC4862, RFC2461, RFC4861, RFC2573, RFC1321, RFC2284, RFC2865, RFC2716, RFC3580, RFC826, RFC2463, RFC4443, RFC792, RFC793, RFC768, RFC791, RFC2389, RFC4113, RFC4022, RFC2618, RFC2674, RFC1398, RFC1643, RFC1650, RFC2358, RFC2665, RFC2021, RFC271, RFC1757, RFC2819, RFC1442, RFC1901, RFC1902, RFC1903, RFC1904, RFC1905, RFC1906, RFC1907, RFC1908, RFC2578, RFC3418, RFC2573, RFC2575, RFC2576, RFC1212, RFC1213, RFC1215, RFC1493, RFC1157, RFC2620,

Ports & interfaces

Basic switching RJ-45 Ethernet ports quantity*
24
Basic switching RJ-45 Ethernet ports type*
Gigabit Ethernet (10/100/1000)
SFP+ module slots quantity
4
Console port
RJ-45

Network

Networking standards*
IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3ae, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
10G support*
Yes
Copper ethernet cabling technology
10BASE-T, 100BASE-TX, 1000BASE-T
Cable types supported
Cat5, Cat5e
Port mirroring
Yes
Full duplex
Yes
Flow control support
Yes
Link aggregation
Yes
Broadcast storm control
Yes
Auto MDI/MDI-X
Yes
Spanning tree protocol
Yes
Head-of-line (HOL) blocking
Yes
VLAN support
Yes
Virtual LAN features
Voice VLAN
Number of VLANs
4094

Optical fiber

Fiber ethernet cabling technology
100BASE-FX, 1000BASE-LHX, 1000BASE-X, 1000BASE‑LX, 1000BASE‑SX, 1000BASE‑ZX

Data transmission

Switching capacity*
128 Gbit/s
Forwarding rate
95.24 Mpps
MAC address table*
16000 entries
Store-and-forward
Yes
Static route
Yes
Number of static routes
124
Jumbo frames support
Yes
Jumbo frames
12000
Packet buffer memory
12 MB

Security

DHCP features
DHCP client, DHCP server, DHCP snooping
Access Control List (ACL)
Yes
Access Control List (ACL) rules
768

Security

IGMP snooping
Yes
Security algorithms
EAP, MD5, PEAP, SSH, SSL/TLS, TTLS
Loop protection
Yes
IP-MAC-Port binding
Yes
Queue scheduling algorithms
Weighted Round Robin (WRR)

Multicast features

Multicast support
Yes

Design

Rack mounting*
Yes
Product colour
Black
LED indicators
Activity, Link, Power, Speed
Electromagnetic compatibility
CE A, VCCI A, FCC A, IC, BSMI

Performance

Memory type
DDR3-SDRAM
Internal memory
2048 MB
Flash memory
64 MB
Noise level
47.6 dB
Firmware upgradeable
Yes
Mean time between failures (MTBF)
743482.45 h

Power

Power supply included*
Yes
AC input voltage
100 - 240 V
Power consumption (max)
30.6 W

Power over Ethernet (PoE)

Power over Ethernet (PoE)*
No

Operational conditions

Operating temperature (T-T)
-5 - 50 °C
Storage temperature (T-T)
-20 - 70 °C
Operating relative humidity (H-H)
0 - 95%
Storage relative humidity (H-H)
0 - 95%
Heat dissipation
104.346 BTU/h

Weight & dimensions

Width
440 mm
Depth
140 mm
Height
44 mm
Weight
3.86 kg

Packaging data

Package width
282 mm
Package depth
563 mm
Package height
89 mm
Package weight
2.97 kg

Certificates

Certification
CB, UL, BSMI, CCC


Deposito 27

Calcola la Spedizione Inserisci i dettagli della consegna per verificare tariffe spedizione

Spedizione e Consegna

Il tuo ordine verrà spedito entro il tempo indicato sulla pagina del prodotto. Una volta spedito, la consegna avviene generalmente entro 24/48 ore lavorative.

Nota sui prodotti voluminosi:


Per garantire un trasporto più sicuro e adeguato, in caso di articoli particolarmente ingombranti potremmo affidarci a un corriere specializzato. In questi casi i tempi di consegna potrebbero essere leggermente più lunghi.

Brand: D-LINK | Codice Produttore : DGS-1250-28X | Ean: 0790069467875
Power & Value
The D-Link DGS-1250 Series Smart Managed Switches deliver real value as an Enterprise Access and Small-to-Medium Business (SMB) Access/Aggregation solution. They provide a range of physical interfaces (including a Console Port w/full CLI), multiple management interfaces, 11 Web languages, QoS enablement, and Advanced Layer-2 w/Lite Layer-3 features.

The DGS-1250 Series switches support 24 or 48 x 10/100/1000BASE-T ports, with each switch also supporting an additional 4 x 10G SFP+ ports for optical connections using multimode or single-mode SFP transceivers – enabling real network horsepower at a value price.

Easy Maintenance, Less Downtime
The DGS-1250 Series supports Dual Image and Dual Configuration functionality, as well as a Console Port, all of which make it easier to configure, troubleshoot, and make other changes without interfering with network operation, while full Command Line Interface (CLI) functionality enables remote configuration, without the need for the Internet. And if a network issue ever does occur, the supported Spanning Tree Protocols (STP/RSTP/MSTP) help keep things running without interruptions or downtime.

Automatic Configuration
The DGS-1250 Series supports Auto Voice VLAN and Surveillance Mode, which allow Voice and Video traffic to be automatically identified and handled differently from regular network traffic. Auto Voice VLAN detects Voice over IP (VoIP) traffic and automatically segments it from the rest of the network, increasing security and allowing Quality of Service (QoS) to be applied.

Extensive Management and Advanced Features
The DGS-1250 Series comes with IGMP snooping, Port Mirroring, Spanning Tree Protocol (STP), and Link Aggregation Control Protocol (LACP). The IEEE 802.3x Flow Control function allows servers to directly connect to the switch for fast, reliable data transfers. The series also supports advanced features such as Static Routing, which allows for communication between different user groups in different VLAN segments in a network.

Management Versatility
The DGS-1250 Series comes with the D-Link Network Assistant (DNA) utility so admins can remotely control their network to the port level. DNA allows customers to easily discover multiple D-Link Smart Managed Switches within the same L2 network segment and display them onscreen for instant access.

Management features

Switch type*
Managed
Switch layer
L3
Quality of Service (QoS) support
Yes
Web-based management
Yes
ARP inspection
Yes
Configuring Location Settings (CLI)
Yes
System event log
Yes
MIB support
RFC2893, RFC4213, RFC4291, RFC2464, RFC2462, RFC4862, RFC2461, RFC4861, RFC2573, RFC1321, RFC2284, RFC2865, RFC2716, RFC3580, RFC826, RFC2463, RFC4443, RFC792, RFC793, RFC768, RFC791, RFC2389, RFC4113, RFC4022, RFC2618, RFC2674, RFC1398, RFC1643, RFC1650, RFC2358, RFC2665, RFC2021, RFC271, RFC1757, RFC2819, RFC1442, RFC1901, RFC1902, RFC1903, RFC1904, RFC1905, RFC1906, RFC1907, RFC1908, RFC2578, RFC3418, RFC2573, RFC2575, RFC2576, RFC1212, RFC1213, RFC1215, RFC1493, RFC1157, RFC2620,

Ports & interfaces

Basic switching RJ-45 Ethernet ports quantity*
24
Basic switching RJ-45 Ethernet ports type*
Gigabit Ethernet (10/100/1000)
SFP+ module slots quantity
4
Console port
RJ-45

Network

Networking standards*
IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3ae, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
10G support*
Yes
Copper ethernet cabling technology
10BASE-T, 100BASE-TX, 1000BASE-T
Cable types supported
Cat5, Cat5e
Port mirroring
Yes
Full duplex
Yes
Flow control support
Yes
Link aggregation
Yes
Broadcast storm control
Yes
Auto MDI/MDI-X
Yes
Spanning tree protocol
Yes
Head-of-line (HOL) blocking
Yes
VLAN support
Yes
Virtual LAN features
Voice VLAN
Number of VLANs
4094

Optical fiber

Fiber ethernet cabling technology
100BASE-FX, 1000BASE-LHX, 1000BASE-X, 1000BASE‑LX, 1000BASE‑SX, 1000BASE‑ZX

Data transmission

Switching capacity*
128 Gbit/s
Forwarding rate
95.24 Mpps
MAC address table*
16000 entries
Store-and-forward
Yes
Static route
Yes
Number of static routes
124
Jumbo frames support
Yes
Jumbo frames
12000
Packet buffer memory
12 MB

Security

DHCP features
DHCP client, DHCP server, DHCP snooping
Access Control List (ACL)
Yes
Access Control List (ACL) rules
768

Security

IGMP snooping
Yes
Security algorithms
EAP, MD5, PEAP, SSH, SSL/TLS, TTLS
Loop protection
Yes
IP-MAC-Port binding
Yes
Queue scheduling algorithms
Weighted Round Robin (WRR)

Multicast features

Multicast support
Yes

Design

Rack mounting*
Yes
Product colour
Black
LED indicators
Activity, Link, Power, Speed
Electromagnetic compatibility
CE A, VCCI A, FCC A, IC, BSMI

Performance

Memory type
DDR3-SDRAM
Internal memory
2048 MB
Flash memory
64 MB
Noise level
47.6 dB
Firmware upgradeable
Yes
Mean time between failures (MTBF)
743482.45 h

Power

Power supply included*
Yes
AC input voltage
100 - 240 V
Power consumption (max)
30.6 W

Power over Ethernet (PoE)

Power over Ethernet (PoE)*
No

Operational conditions

Operating temperature (T-T)
-5 - 50 °C
Storage temperature (T-T)
-20 - 70 °C
Operating relative humidity (H-H)
0 - 95%
Storage relative humidity (H-H)
0 - 95%
Heat dissipation
104.346 BTU/h

Weight & dimensions

Width
440 mm
Depth
140 mm
Height
44 mm
Weight
3.86 kg

Packaging data

Package width
282 mm
Package depth
563 mm
Package height
89 mm
Package weight
2.97 kg

Certificates

Certification
CB, UL, BSMI, CCC


Deposito 27