Calcola la Spedizione Inserisci i dettagli della consegna per verificare tariffe spedizione

D-Link DGS-1210-28/ME/E network switch Managed L2+ Gigabit Ethernet (10/100/1000) 1U Black, Grey

€312.36
Availability: In stock
SKU
0790069468216
D-Link DGS-1210-28/ME/E, Managed, L2+, Gigabit Ethernet (10/100/1000), Full duplex, Rack mounting, 1U

Brand: D-LINK | Codice Produttore : DGS-1210-28/ME | Ean: 0790069468216
Gigabit Performance
The DGS-1210/ME Series Gigabit Managed Switches come in a variety of port setups, including Gigabit Ethernet RJ-45 and SFP ports. The DGS-1210-10P/ME, DGS-1210-28P/ME and DGS-1210-52MP/ME switches feature Power over Ethernet (PoE), allowing compatible devices to be installed and powered in remote locations without immediate access to power outlets.

Efficient and Resilient Networking
For mission critical environments, the DGS-1210/ME Series Gigabit Managed Switches support IEEE 802.1D 2004 edition, 802.1w, and 802.1s Spanning Tree Protocols (STP). The Spanning Tree Protocol allows the switches to participate in Spanning Tree topology, providing an alternative Layer 2 path in the event of a network failover. The switches also support IEEE 802.3ad link aggregation, which enables multiple ports to be grouped to form a single virtual port, increasing bandwidth and redundancy for higher availability. This series furthermore features IEEE 802.1p Quality of Service (QoS), allowing for real-time traffic classification into Weighted Round Robin (WRR) and strict priority levels mapped to 8 queues. Advanced traffic classification parameters allow the network to be tuned for flexible configurations for specific multimedia applications such as VoIP or IPTV.

Traffic & Bandwidth Control
Integrated bandwidth control allows network administrators to define the throughput levels for ingress and egress bandwidth. It provides a minimum granularity of 64 Kbps for ingress port and flow-based bandwidth control, and a minimum granularity of 64 Kbps for egress queue bandwidth. The DGS-1210/ME Series also supports traffic control, which optimizes performance by dropping packets when exceeding a set threshold, while port mirroring helps administrators facilitate traffic diagnostics and track network performance. The DGS-1210/ME Series also provides IGMP snooping with IGMP authentication to prune multicast traffic and to optimize available bandwidth.

Management features

Switch type*
Managed
Switch layer
L2+
Quality of Service (QoS) support
Yes
Web-based management
Yes
Traffic classification
Yes
MIB support
RFC1213MIB II, RFC1493, RFC1907, RFC1757, 2819, RFC2021, RFC1398, 1643, 1650, 2358, 2665, RFC2674, 4363, RFC 2233, 2863, RFC 2618, RFC 2620, RFC 2925

Ports & interfaces

Basic switching RJ-45 Ethernet ports quantity*
24
Basic switching RJ-45 Ethernet ports type*
Gigabit Ethernet (10/100/1000)
SFP module slots quantity
4
Fiber optic connector
SFP
Console port
RJ-45

Network

Networking standards*
IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1v, IEEE 802.1w, IEEE 802.1x, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3ah, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
10G support*
No
Copper ethernet cabling technology
10BASE-T, 100BASE-TX, 100BASE-T, 1000BASE-T
Port mirroring
Yes
Full duplex
Yes
IP routing
Yes
Flow control support
Yes
Link aggregation
Yes
Rate limiting
Yes
Auto MDI/MDI-X
Yes
Spanning tree protocol
Yes
Auto-sensing
Yes
VLAN support
Yes
Virtual LAN features
MAC address-based VLAN, Port-based VLAN, Tagged VLAN, Voice VLAN
Number of VLANs
4094

Optical fiber

Fiber ethernet cabling technology
1000BASE-X

Data transmission

Switching capacity*
56 Gbit/s
Forwarding rate
41.7 Mpps
MAC address table*
16000 entries
Store-and-forward
Yes
Number of queues
8
Number of static routes
32
Jumbo frames support
Yes
Jumbo frames
9216
Packet buffer memory
1.5 MB

Security

DHCP features
DHCP client
Access Control List (ACL)
Yes

Security

Access Control List (ACL) rules
256
IGMP snooping
Yes
Security algorithms
802.1x RADIUS, SNMP, SSH
SSH/SSL support
Yes
Loop protection
Yes
BPDU filtering/protection
Yes
IP-MAC-Port binding
Yes
Authentication
Guest VLAN, MAC-based authentication, Port-based authentication

Multicast features

Multicast support
Yes
Multicast Listener Discovery (MLD) snooping
MLD v1, MLD v2

Design

Rack mounting*
Yes
Stackable*
Yes
Form factor
1U
Product colour
Black, Grey
LED indicators
Activity, Fan fail, Link, Power, Speed
Number of fans
2 fan(s)
Electromagnetic compatibility
FCC A, CE A, VCCI, C-Tick, BSMI, CCC

Performance

Memory type
DDR3-SDRAM
Internal memory
256 MB
Flash memory
32 MB
Noise level
52.4 dB

Power

Power source*
AC/DC
AC input voltage
100 - 240 V
AC input frequency
50/60 Hz
Power consumption (typical)
27.49 W

Operational conditions

Operating temperature (T-T)
-5 - 50 °C
Storage temperature (T-T)
-40 - 70 °C
Operating relative humidity (H-H)
10 - 90%
Storage relative humidity (H-H)
5 - 90%
Heat dissipation
850.58 BTU/h

Weight & dimensions

Width
440 mm
Depth
210 mm
Height
44 mm
Weight
3.86 kg

Certificates

Certification
IEC61000-4-5, RoHS


Deposito 44

Calcola la Spedizione Inserisci i dettagli della consegna per verificare tariffe spedizione

Spedizione e Consegna

Il tuo ordine verrà spedito entro il tempo indicato sulla pagina del prodotto. Una volta spedito, la consegna avviene generalmente entro 24/48 ore lavorative.

Nota sui prodotti voluminosi:


Per garantire un trasporto più sicuro e adeguato, in caso di articoli particolarmente ingombranti potremmo affidarci a un corriere specializzato. In questi casi i tempi di consegna potrebbero essere leggermente più lunghi.

Brand: D-LINK | Codice Produttore : DGS-1210-28/ME | Ean: 0790069468216
Gigabit Performance
The DGS-1210/ME Series Gigabit Managed Switches come in a variety of port setups, including Gigabit Ethernet RJ-45 and SFP ports. The DGS-1210-10P/ME, DGS-1210-28P/ME and DGS-1210-52MP/ME switches feature Power over Ethernet (PoE), allowing compatible devices to be installed and powered in remote locations without immediate access to power outlets.

Efficient and Resilient Networking
For mission critical environments, the DGS-1210/ME Series Gigabit Managed Switches support IEEE 802.1D 2004 edition, 802.1w, and 802.1s Spanning Tree Protocols (STP). The Spanning Tree Protocol allows the switches to participate in Spanning Tree topology, providing an alternative Layer 2 path in the event of a network failover. The switches also support IEEE 802.3ad link aggregation, which enables multiple ports to be grouped to form a single virtual port, increasing bandwidth and redundancy for higher availability. This series furthermore features IEEE 802.1p Quality of Service (QoS), allowing for real-time traffic classification into Weighted Round Robin (WRR) and strict priority levels mapped to 8 queues. Advanced traffic classification parameters allow the network to be tuned for flexible configurations for specific multimedia applications such as VoIP or IPTV.

Traffic & Bandwidth Control
Integrated bandwidth control allows network administrators to define the throughput levels for ingress and egress bandwidth. It provides a minimum granularity of 64 Kbps for ingress port and flow-based bandwidth control, and a minimum granularity of 64 Kbps for egress queue bandwidth. The DGS-1210/ME Series also supports traffic control, which optimizes performance by dropping packets when exceeding a set threshold, while port mirroring helps administrators facilitate traffic diagnostics and track network performance. The DGS-1210/ME Series also provides IGMP snooping with IGMP authentication to prune multicast traffic and to optimize available bandwidth.

Management features

Switch type*
Managed
Switch layer
L2+
Quality of Service (QoS) support
Yes
Web-based management
Yes
Traffic classification
Yes
MIB support
RFC1213MIB II, RFC1493, RFC1907, RFC1757, 2819, RFC2021, RFC1398, 1643, 1650, 2358, 2665, RFC2674, 4363, RFC 2233, 2863, RFC 2618, RFC 2620, RFC 2925

Ports & interfaces

Basic switching RJ-45 Ethernet ports quantity*
24
Basic switching RJ-45 Ethernet ports type*
Gigabit Ethernet (10/100/1000)
SFP module slots quantity
4
Fiber optic connector
SFP
Console port
RJ-45

Network

Networking standards*
IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1v, IEEE 802.1w, IEEE 802.1x, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3ah, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
10G support*
No
Copper ethernet cabling technology
10BASE-T, 100BASE-TX, 100BASE-T, 1000BASE-T
Port mirroring
Yes
Full duplex
Yes
IP routing
Yes
Flow control support
Yes
Link aggregation
Yes
Rate limiting
Yes
Auto MDI/MDI-X
Yes
Spanning tree protocol
Yes
Auto-sensing
Yes
VLAN support
Yes
Virtual LAN features
MAC address-based VLAN, Port-based VLAN, Tagged VLAN, Voice VLAN
Number of VLANs
4094

Optical fiber

Fiber ethernet cabling technology
1000BASE-X

Data transmission

Switching capacity*
56 Gbit/s
Forwarding rate
41.7 Mpps
MAC address table*
16000 entries
Store-and-forward
Yes
Number of queues
8
Number of static routes
32
Jumbo frames support
Yes
Jumbo frames
9216
Packet buffer memory
1.5 MB

Security

DHCP features
DHCP client
Access Control List (ACL)
Yes

Security

Access Control List (ACL) rules
256
IGMP snooping
Yes
Security algorithms
802.1x RADIUS, SNMP, SSH
SSH/SSL support
Yes
Loop protection
Yes
BPDU filtering/protection
Yes
IP-MAC-Port binding
Yes
Authentication
Guest VLAN, MAC-based authentication, Port-based authentication

Multicast features

Multicast support
Yes
Multicast Listener Discovery (MLD) snooping
MLD v1, MLD v2

Design

Rack mounting*
Yes
Stackable*
Yes
Form factor
1U
Product colour
Black, Grey
LED indicators
Activity, Fan fail, Link, Power, Speed
Number of fans
2 fan(s)
Electromagnetic compatibility
FCC A, CE A, VCCI, C-Tick, BSMI, CCC

Performance

Memory type
DDR3-SDRAM
Internal memory
256 MB
Flash memory
32 MB
Noise level
52.4 dB

Power

Power source*
AC/DC
AC input voltage
100 - 240 V
AC input frequency
50/60 Hz
Power consumption (typical)
27.49 W

Operational conditions

Operating temperature (T-T)
-5 - 50 °C
Storage temperature (T-T)
-40 - 70 °C
Operating relative humidity (H-H)
10 - 90%
Storage relative humidity (H-H)
5 - 90%
Heat dissipation
850.58 BTU/h

Weight & dimensions

Width
440 mm
Depth
210 mm
Height
44 mm
Weight
3.86 kg

Certificates

Certification
IEC61000-4-5, RoHS


Deposito 44