Calcola la Spedizione Inserisci i dettagli della consegna per verificare tariffe spedizione

TP-Link Omada 24-Port SFP L2+ Managed Switch with 4 10GE SFP+ Slots

789,30 €, -3%

€763.77
Availability: In stock
SKU
4897098688212
TP-Link Omada 24-Port SFP L2+ Managed Switch with 4 10GE SFP+ Slots, Managed, L2+, Rack mounting, 1U

Brand: TP-LINK | Codice Produttore : TL-SG3428XF | Ean: 4897098688212
TP-Link | Omada L2+ managed switches provide high performance, powerful L2 and L2+ features like static routing, enterprise-level QoS, advanced security strategies and a bundle of ISP features. The 10-gigabit ports ensure high-speed data transfer, and their backward compatility with gigabit products reserves room for network upgrades, therefore guarantees stable and long-term usability. The IP-MAC-Port Binding (IMPB) and Access Control List (ACL) functions protect against broadcast storm, ARP and Denial-of-Service (DoS) attacks, etc. Quality of Service (QoS, L2 to L4) provides enhanced traffic management capabilities to move your data smoother and faster. The OAM function helps facilitate network management. Moreover, the easy-to-use web management interfaces, along with CLI, SNMP and Dual Image mean faster setup and configuration with less downtime. TP-Link | Omada L2+ 10-gigabit managed switches provide a reliable, secure solution for enterprise, campus and ISP networks.

Management features

Switch type*
Managed
Switch layer
L2+
Quality of Service (QoS) support
Yes
Web-based management
Yes
Cloud-managed
Yes
ARP inspection
Yes
Configuring Location Settings (CLI)
Yes
System event log
Yes
MIB support
RFC1213, RFC2233, RFC1643, RFC1493, RFC2674, RFC2819, RFC2021, RFC2620, RFC2618, RFC2925

Ports & interfaces

Basic switching RJ-45 Ethernet ports type*
No
Combo SFP ports quantity
4
SFP+ module slots quantity
4
Fiber ports quantity
20
Fiber optic connector
SFP, SFP+
Console port
RJ-45/Micro-USB
Power connector
AC-in jack

Network

Networking standards*
IEEE 802.11d, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1s, IEEE 802.1w, IEEE 802.3ab, IEEE 802.3ae, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
10G support*
Yes
Port mirroring
Yes
IP routing
Yes
Policy-based routing
Yes
Routing entries
512
Flow control support
Yes
Link aggregation
Yes
Broadcast storm control
Yes
Rate limiting
Yes
Spanning tree protocol
Yes
Head-of-line (HOL) blocking
Yes
Ethernet LAN data rates
10,100,1000,10000 Mbit/s
Active link detection
Yes
IPv4 routes
48
IPv6 routes
48
VLAN support
Yes
Virtual LAN features
Port-based VLAN, Private VLAN, Tagged VLAN, VLAN mapping, Voice VLAN
Number of VLANs
4000

Data transmission

Switching capacity*
128 Gbit/s
Forwarding rate
95.23 Mpps
MAC address table*
16000 entries
Store-and-forward
Yes
Static route
Yes
Number of static routes
48
Jumbo frames support
Yes
Jumbo frames
9000
Packet buffer memory
12 MB

Security

DHCP features
DHCP client, DHCP relay, DHCP server

Security

Access Control List (ACL)
Yes
IGMP snooping
Yes
IGMP proxy
Yes
MAC address filtering
Yes
SSH/SSL support
Yes
Loop protection
Yes
BPDU filtering/protection
Yes
IP-MAC-Port binding
Yes
Authentication
Auto VLAN, Guest VLAN, MAC-based authentication, Port-based authentication
Password protection
Yes
Authentication type
AAA, RADIUS, TACACS+
Queue scheduling algorithms
SP, WRR+SP, Weighted Round Robin (WRR)

Multicast features

Multicast support
Yes
Multicast Listener Discovery (MLD) snooping
✓

Protocols

Management protocols
SNMPv1/v2c/v3, SNTP
GARP VLAN Registration Protocol (GVRP)
Yes
IPv4 & IPv6 features
IPv4/IPv6 access-control list (ACL), IPv6 Telnet, IPv6 ping, IPv6 tracert

Design

Rack mounting*
Yes
Form factor
1U
Product colour
Black
LED indicators
Yes
Number of fans
1 fan(s)

Power

Power source*
AC
Power supply included*
Yes
Redundant power supply (RPS) support
Yes
Number of power supply units
2
Power consumption (max)
35.7 W

Power over Ethernet (PoE)

Power over Ethernet (PoE)*
No

Operational conditions

Operating temperature (T-T)
0 - 45 °C
Storage temperature (T-T)
-40 - 70 °C
Operating relative humidity (H-H)
10 - 90%
Storage relative humidity (H-H)
5 - 90%
Heat dissipation
121.81 BTU/h

Weight & dimensions

Width
440 mm
Depth
220 mm
Height
44 mm

Packaging content

Cables included
AC
Manual
Yes
Rack mount kit
Yes


Deposito 50

Calcola la Spedizione Inserisci i dettagli della consegna per verificare tariffe spedizione

Spedizione e Consegna

Il tuo ordine verrà spedito entro il tempo indicato sulla pagina del prodotto. Una volta spedito, la consegna avviene generalmente entro 24/48 ore lavorative.

Nota sui prodotti voluminosi:


Per garantire un trasporto più sicuro e adeguato, in caso di articoli particolarmente ingombranti potremmo affidarci a un corriere specializzato. In questi casi i tempi di consegna potrebbero essere leggermente più lunghi.

Brand: TP-LINK | Codice Produttore : TL-SG3428XF | Ean: 4897098688212
TP-Link | Omada L2+ managed switches provide high performance, powerful L2 and L2+ features like static routing, enterprise-level QoS, advanced security strategies and a bundle of ISP features. The 10-gigabit ports ensure high-speed data transfer, and their backward compatility with gigabit products reserves room for network upgrades, therefore guarantees stable and long-term usability. The IP-MAC-Port Binding (IMPB) and Access Control List (ACL) functions protect against broadcast storm, ARP and Denial-of-Service (DoS) attacks, etc. Quality of Service (QoS, L2 to L4) provides enhanced traffic management capabilities to move your data smoother and faster. The OAM function helps facilitate network management. Moreover, the easy-to-use web management interfaces, along with CLI, SNMP and Dual Image mean faster setup and configuration with less downtime. TP-Link | Omada L2+ 10-gigabit managed switches provide a reliable, secure solution for enterprise, campus and ISP networks.

Management features

Switch type*
Managed
Switch layer
L2+
Quality of Service (QoS) support
Yes
Web-based management
Yes
Cloud-managed
Yes
ARP inspection
Yes
Configuring Location Settings (CLI)
Yes
System event log
Yes
MIB support
RFC1213, RFC2233, RFC1643, RFC1493, RFC2674, RFC2819, RFC2021, RFC2620, RFC2618, RFC2925

Ports & interfaces

Basic switching RJ-45 Ethernet ports type*
No
Combo SFP ports quantity
4
SFP+ module slots quantity
4
Fiber ports quantity
20
Fiber optic connector
SFP, SFP+
Console port
RJ-45/Micro-USB
Power connector
AC-in jack

Network

Networking standards*
IEEE 802.11d, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1s, IEEE 802.1w, IEEE 802.3ab, IEEE 802.3ae, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
10G support*
Yes
Port mirroring
Yes
IP routing
Yes
Policy-based routing
Yes
Routing entries
512
Flow control support
Yes
Link aggregation
Yes
Broadcast storm control
Yes
Rate limiting
Yes
Spanning tree protocol
Yes
Head-of-line (HOL) blocking
Yes
Ethernet LAN data rates
10,100,1000,10000 Mbit/s
Active link detection
Yes
IPv4 routes
48
IPv6 routes
48
VLAN support
Yes
Virtual LAN features
Port-based VLAN, Private VLAN, Tagged VLAN, VLAN mapping, Voice VLAN
Number of VLANs
4000

Data transmission

Switching capacity*
128 Gbit/s
Forwarding rate
95.23 Mpps
MAC address table*
16000 entries
Store-and-forward
Yes
Static route
Yes
Number of static routes
48
Jumbo frames support
Yes
Jumbo frames
9000
Packet buffer memory
12 MB

Security

DHCP features
DHCP client, DHCP relay, DHCP server

Security

Access Control List (ACL)
Yes
IGMP snooping
Yes
IGMP proxy
Yes
MAC address filtering
Yes
SSH/SSL support
Yes
Loop protection
Yes
BPDU filtering/protection
Yes
IP-MAC-Port binding
Yes
Authentication
Auto VLAN, Guest VLAN, MAC-based authentication, Port-based authentication
Password protection
Yes
Authentication type
AAA, RADIUS, TACACS+
Queue scheduling algorithms
SP, WRR+SP, Weighted Round Robin (WRR)

Multicast features

Multicast support
Yes
Multicast Listener Discovery (MLD) snooping
✓

Protocols

Management protocols
SNMPv1/v2c/v3, SNTP
GARP VLAN Registration Protocol (GVRP)
Yes
IPv4 & IPv6 features
IPv4/IPv6 access-control list (ACL), IPv6 Telnet, IPv6 ping, IPv6 tracert

Design

Rack mounting*
Yes
Form factor
1U
Product colour
Black
LED indicators
Yes
Number of fans
1 fan(s)

Power

Power source*
AC
Power supply included*
Yes
Redundant power supply (RPS) support
Yes
Number of power supply units
2
Power consumption (max)
35.7 W

Power over Ethernet (PoE)

Power over Ethernet (PoE)*
No

Operational conditions

Operating temperature (T-T)
0 - 45 °C
Storage temperature (T-T)
-40 - 70 °C
Operating relative humidity (H-H)
10 - 90%
Storage relative humidity (H-H)
5 - 90%
Heat dissipation
121.81 BTU/h

Weight & dimensions

Width
440 mm
Depth
220 mm
Height
44 mm

Packaging content

Cables included
AC
Manual
Yes
Rack mount kit
Yes


Deposito 50