Calcola la Spedizione Inserisci i dettagli della consegna per verificare tariffe spedizione

Zyxel GS1900-48HPv2 Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black

521,10 €, -10%

€470.21
Availability: In stock
SKU
4718937609543
Zyxel GS1900-48HPv2, Managed, L2, Gigabit Ethernet (10/100/1000), Full duplex, Power over Ethernet (PoE), Rack mounting

Brand: ZYXEL | Codice Produttore : GS190048HPV2-EU0101F | Ean: 4718937609543
Near silent operation
The GS1900 Series includes both fan-less and built-in smart fan models. The smart fan is designed to automatically adjust speed based on device temperature. You can barely hear the sound while the switch is operating. It is ideal for your office environment.

Intelligent PoE+ powers more devices
PoE models (8HP/10HP/24EP/24HPv2/48HPv2) come with default PoE consumption mode which delivers only the actual power required by your networked devices, reserves the rest and optimizes its power budget. That means a single switch can power more APs, IP cameras and VoIP phones, ensuring a better ROI for your business. All of them support the IEEE 802.3at providing a maximum of 30W per port.

Speedy Gigabit performance—built for SMBs
The GS1900 is a series of switches with full non-blocking bandwidth of up to 1 Gbps per port. An ideal upgrade from an unmanaged switch, it’s a great choice for SMBs that want to enjoy high-speed business network applications at full wired non-blocking speed.

Easy and intuitive management
The Smart Managed GS1900 Series switch feature with web-based interface to manage advanced functions such as VLAN, QoS, IGMP Snooping, Link Aggregation (LAG), IPv6 and DoS prevention easily. Also, the user-friendly wizard helps to walk through setup, configuration and even advanced settings quickly.

Management features

Switch type*
Managed
Switch layer
L2
Quality of Service (QoS) support
Yes
MIB support
RFC 1213 MIB II, RFC 2819 RMON (group 1, 2, 3, 9), RFC 1215, RFC 1493

Ports & interfaces

Basic switching RJ-45 Ethernet ports quantity*
48
Basic switching RJ-45 Ethernet ports type*
Gigabit Ethernet (10/100/1000)
SFP module slots quantity
2
Power connector
DC-in jack

Network

Networking standards*
IEEE 802.1Q, IEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x
Copper ethernet cabling technology
1000BASE-T
Full duplex
Yes
VLAN support
Yes

Data transmission

Switching capacity*
100 Gbit/s
MAC address table*
8000 entries
Store-and-forward
Yes
Jumbo frames support
Yes

Design

Rack mounting*
Yes
Product colour
Black
LED indicators
Yes

Performance

Noise level
36.9 dB

Power

AC input voltage
100 - 240 V
AC input frequency
50 - 60 Hz
Power consumption (max)
220.5 W

Power over Ethernet (PoE)

Power over Ethernet (PoE)*
Yes
Power over Ethernet (PoE) ports quantity
24
Total Power over Ethernet (PoE) budget
170 W

Operational conditions

Operating temperature (T-T)
0 - 50 °C
Storage temperature (T-T)
-40 - 70 °C
Operating relative humidity (H-H)
10 - 95%

Weight & dimensions

Width
441 mm
Depth
270 mm
Height
44 mm
Weight
3.55 kg

Certificates

Certification
RoHS, CE

Logistics data

Harmonized System (HS) code
85176990


Deposito 44

Calcola la Spedizione Inserisci i dettagli della consegna per verificare tariffe spedizione

Spedizione e Consegna

Il tuo ordine verrà spedito entro il tempo indicato sulla pagina del prodotto. Una volta spedito, la consegna avviene generalmente entro 24/48 ore lavorative.

Nota sui prodotti voluminosi:


Per garantire un trasporto più sicuro e adeguato, in caso di articoli particolarmente ingombranti potremmo affidarci a un corriere specializzato. In questi casi i tempi di consegna potrebbero essere leggermente più lunghi.

Brand: ZYXEL | Codice Produttore : GS190048HPV2-EU0101F | Ean: 4718937609543
Near silent operation
The GS1900 Series includes both fan-less and built-in smart fan models. The smart fan is designed to automatically adjust speed based on device temperature. You can barely hear the sound while the switch is operating. It is ideal for your office environment.

Intelligent PoE+ powers more devices
PoE models (8HP/10HP/24EP/24HPv2/48HPv2) come with default PoE consumption mode which delivers only the actual power required by your networked devices, reserves the rest and optimizes its power budget. That means a single switch can power more APs, IP cameras and VoIP phones, ensuring a better ROI for your business. All of them support the IEEE 802.3at providing a maximum of 30W per port.

Speedy Gigabit performance—built for SMBs
The GS1900 is a series of switches with full non-blocking bandwidth of up to 1 Gbps per port. An ideal upgrade from an unmanaged switch, it’s a great choice for SMBs that want to enjoy high-speed business network applications at full wired non-blocking speed.

Easy and intuitive management
The Smart Managed GS1900 Series switch feature with web-based interface to manage advanced functions such as VLAN, QoS, IGMP Snooping, Link Aggregation (LAG), IPv6 and DoS prevention easily. Also, the user-friendly wizard helps to walk through setup, configuration and even advanced settings quickly.

Management features

Switch type*
Managed
Switch layer
L2
Quality of Service (QoS) support
Yes
MIB support
RFC 1213 MIB II, RFC 2819 RMON (group 1, 2, 3, 9), RFC 1215, RFC 1493

Ports & interfaces

Basic switching RJ-45 Ethernet ports quantity*
48
Basic switching RJ-45 Ethernet ports type*
Gigabit Ethernet (10/100/1000)
SFP module slots quantity
2
Power connector
DC-in jack

Network

Networking standards*
IEEE 802.1Q, IEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x
Copper ethernet cabling technology
1000BASE-T
Full duplex
Yes
VLAN support
Yes

Data transmission

Switching capacity*
100 Gbit/s
MAC address table*
8000 entries
Store-and-forward
Yes
Jumbo frames support
Yes

Design

Rack mounting*
Yes
Product colour
Black
LED indicators
Yes

Performance

Noise level
36.9 dB

Power

AC input voltage
100 - 240 V
AC input frequency
50 - 60 Hz
Power consumption (max)
220.5 W

Power over Ethernet (PoE)

Power over Ethernet (PoE)*
Yes
Power over Ethernet (PoE) ports quantity
24
Total Power over Ethernet (PoE) budget
170 W

Operational conditions

Operating temperature (T-T)
0 - 50 °C
Storage temperature (T-T)
-40 - 70 °C
Operating relative humidity (H-H)
10 - 95%

Weight & dimensions

Width
441 mm
Depth
270 mm
Height
44 mm
Weight
3.55 kg

Certificates

Certification
RoHS, CE

Logistics data

Harmonized System (HS) code
85176990


Deposito 44