Calcola la Spedizione Inserisci i dettagli della consegna per verificare tariffe spedizione

Zyxel GS1900-24E-EU0103F network switch Managed L2 Gigabit Ethernet (10/100/1000) 1U Black

128,20 €, -18%

€105.08
Availability: In stock
SKU
4718937621132
Estensione Garanzia
Zyxel GS1900-24E-EU0103F, Managed, L2, Gigabit Ethernet (10/100/1000), Rack mounting, 1U, Wall mountable

Brand: ZYXEL | Codice Produttore : GS1900-24E-EU0103F | Ean: 4718937621132
Near silent operation
The GS1900 Series includes both fan-less and built-in smart fan models. The smart fan is designed to automatically adjust speed based on device temperature. You can barely hear the sound while the switch is operating. It is ideal for your office environment.

Intelligent PoE+ powers more devices
PoE models (8HP/10HP/24EP/24HPv2/48HPv2) come with default PoE consumption mode which delivers only the actual power required by your networked devices, reserves the rest and optimizes its power budget. That means a single switch can power more APs, IP cameras and VoIP phones, ensuring a better ROI for your business. All of them support the IEEE 802.3at providing a maximum of 30W per port.

Speedy Gigabit performance—built for SMBs
The GS1900 is a series of switches with full non-blocking bandwidth of up to 1 Gbps per port. An ideal upgrade from an unmanaged switch, it’s a great choice for SMBs that want to enjoy high-speed business network applications at full wired non-blocking speed.

Easy and intuitive management
The Smart Managed GS1900 Series switch feature with web-based interface to manage advanced functions such as VLAN, QoS, IGMP Snooping, Link Aggregation (LAG), IPv6 and DoS prevention easily. Also, the user-friendly wizard helps to walk through setup, configuration and even advanced settings quickly.

Management features

Switch type*
Managed
Switch layer
L2
Quality of Service (QoS) support
Yes
Web-based management
Yes
System event log
Yes
MIB support
RFC 1213 MIB II, RFC 2819 RMON (group 1, 2, 3, 9),RFC 1215 generic traps, RFC 1493 bridge, Zyxel private common MIB

Ports & interfaces

Basic switching RJ-45 Ethernet ports quantity*
24
Basic switching RJ-45 Ethernet ports type*
Gigabit Ethernet (10/100/1000)
Power connector
AC-in jack

Network

Networking standards*
IEEE 802.1D, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x
10G support*
No
Port mirroring
Yes
Full duplex
Yes
Flow control support
Yes
Link aggregation
Yes
Spanning tree protocol
Yes
Ethernet LAN data rates
10,100,1000 Mbit/s
MAC address auto-learning supported
Yes
VLAN support
Yes
Virtual LAN features
Stacked VLAN, VLAN mapping

Data transmission

Switching capacity*
48 Gbit/s
Forwarding rate
35.7 Mpps
MAC address table*
8000 entries
Store-and-forward
Yes
Jumbo frames support
Yes
Jumbo frames
9000
Packet buffer memory
0.525 MB

Security

DHCP features
DHCP client
IGMP snooping
Yes
Security algorithms
802.1x RADIUS
MAC address filtering
Yes
Static port security
Yes
SSH/SSL support
Yes
Password protection
Yes
Authentication type
RADIUS, TACACS+

Design

Rack mounting*
Yes

Design

Stackable*
Yes
Form factor
1U
Product colour
Black
Reset button
Yes
LED indicators
Yes
Wall mountable
Yes

Performance

Mean time between failures (MTBF)
804.714 h

Power

Power source*
AC
Power supply included*
Yes
AC input voltage
100 - 240 V
AC input frequency
50 - 60 Hz
Power consumption (max)
15.1 W

Power over Ethernet (PoE)

Power over Ethernet (PoE)*
No

Operational conditions

Operating temperature (T-T)
0 - 50 °C
Storage temperature (T-T)
-40 - 70 °C
Operating relative humidity (H-H)
10 - 95%
Storage relative humidity (H-H)
10 - 95%
Heat dissipation
51.49 BTU/h

Weight & dimensions

Width
267 mm
Depth
162 mm
Height
42 mm
Weight
1.56 kg

Packaging content

Cables included
AC
Rack mount kit
Yes

Packaging data

Package type
Box
Package width
325 mm
Package depth
223 mm
Package height
71 mm
Package weight
2.05 kg

Certificates

Certification
EMC ■ CE, FCC, C-Tick, Class A (GS1900-24/24EP/24HPv2/48/ 48HPv2) ■ CE, FCC, C-Tick, Class B (GS1900-8/8HP/10HP/16/24E) ■ BSMI CNS13438 • Safety ■ LVD EN60950-1 ■ BSMI CNS14336-1 ■ CB IEC60950-1 (GS1900-8HP/10HP/16/24E/24) • RoHS compliant

Logistics data

Harmonized System (HS) code
85176990


Deposito 50

Calcola la Spedizione Inserisci i dettagli della consegna per verificare tariffe spedizione

Spedizione e Consegna

Il tuo ordine verrà spedito entro il tempo indicato sulla pagina del prodotto. Una volta spedito, la consegna avviene generalmente entro 24/48 ore lavorative.

Nota sui prodotti voluminosi:


Per garantire un trasporto più sicuro e adeguato, in caso di articoli particolarmente ingombranti potremmo affidarci a un corriere specializzato. In questi casi i tempi di consegna potrebbero essere leggermente più lunghi.

Brand: ZYXEL | Codice Produttore : GS1900-24E-EU0103F | Ean: 4718937621132
Near silent operation
The GS1900 Series includes both fan-less and built-in smart fan models. The smart fan is designed to automatically adjust speed based on device temperature. You can barely hear the sound while the switch is operating. It is ideal for your office environment.

Intelligent PoE+ powers more devices
PoE models (8HP/10HP/24EP/24HPv2/48HPv2) come with default PoE consumption mode which delivers only the actual power required by your networked devices, reserves the rest and optimizes its power budget. That means a single switch can power more APs, IP cameras and VoIP phones, ensuring a better ROI for your business. All of them support the IEEE 802.3at providing a maximum of 30W per port.

Speedy Gigabit performance—built for SMBs
The GS1900 is a series of switches with full non-blocking bandwidth of up to 1 Gbps per port. An ideal upgrade from an unmanaged switch, it’s a great choice for SMBs that want to enjoy high-speed business network applications at full wired non-blocking speed.

Easy and intuitive management
The Smart Managed GS1900 Series switch feature with web-based interface to manage advanced functions such as VLAN, QoS, IGMP Snooping, Link Aggregation (LAG), IPv6 and DoS prevention easily. Also, the user-friendly wizard helps to walk through setup, configuration and even advanced settings quickly.

Management features

Switch type*
Managed
Switch layer
L2
Quality of Service (QoS) support
Yes
Web-based management
Yes
System event log
Yes
MIB support
RFC 1213 MIB II, RFC 2819 RMON (group 1, 2, 3, 9),RFC 1215 generic traps, RFC 1493 bridge, Zyxel private common MIB

Ports & interfaces

Basic switching RJ-45 Ethernet ports quantity*
24
Basic switching RJ-45 Ethernet ports type*
Gigabit Ethernet (10/100/1000)
Power connector
AC-in jack

Network

Networking standards*
IEEE 802.1D, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x
10G support*
No
Port mirroring
Yes
Full duplex
Yes
Flow control support
Yes
Link aggregation
Yes
Spanning tree protocol
Yes
Ethernet LAN data rates
10,100,1000 Mbit/s
MAC address auto-learning supported
Yes
VLAN support
Yes
Virtual LAN features
Stacked VLAN, VLAN mapping

Data transmission

Switching capacity*
48 Gbit/s
Forwarding rate
35.7 Mpps
MAC address table*
8000 entries
Store-and-forward
Yes
Jumbo frames support
Yes
Jumbo frames
9000
Packet buffer memory
0.525 MB

Security

DHCP features
DHCP client
IGMP snooping
Yes
Security algorithms
802.1x RADIUS
MAC address filtering
Yes
Static port security
Yes
SSH/SSL support
Yes
Password protection
Yes
Authentication type
RADIUS, TACACS+

Design

Rack mounting*
Yes

Design

Stackable*
Yes
Form factor
1U
Product colour
Black
Reset button
Yes
LED indicators
Yes
Wall mountable
Yes

Performance

Mean time between failures (MTBF)
804.714 h

Power

Power source*
AC
Power supply included*
Yes
AC input voltage
100 - 240 V
AC input frequency
50 - 60 Hz
Power consumption (max)
15.1 W

Power over Ethernet (PoE)

Power over Ethernet (PoE)*
No

Operational conditions

Operating temperature (T-T)
0 - 50 °C
Storage temperature (T-T)
-40 - 70 °C
Operating relative humidity (H-H)
10 - 95%
Storage relative humidity (H-H)
10 - 95%
Heat dissipation
51.49 BTU/h

Weight & dimensions

Width
267 mm
Depth
162 mm
Height
42 mm
Weight
1.56 kg

Packaging content

Cables included
AC
Rack mount kit
Yes

Packaging data

Package type
Box
Package width
325 mm
Package depth
223 mm
Package height
71 mm
Package weight
2.05 kg

Certificates

Certification
EMC ■ CE, FCC, C-Tick, Class A (GS1900-24/24EP/24HPv2/48/ 48HPv2) ■ CE, FCC, C-Tick, Class B (GS1900-8/8HP/10HP/16/24E) ■ BSMI CNS13438 • Safety ■ LVD EN60950-1 ■ BSMI CNS14336-1 ■ CB IEC60950-1 (GS1900-8HP/10HP/16/24E/24) • RoHS compliant

Logistics data

Harmonized System (HS) code
85176990


Deposito 50