Calcola la Spedizione Inserisci i dettagli della consegna per verificare tariffe spedizione

Zyxel GS1900-10HP Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black

146,20 €, -6%

€137.59
Availability: In stock
SKU
4718937621200
Zyxel GS1900-10HP, Managed, L2, Gigabit Ethernet (10/100/1000), Power over Ethernet (PoE), Wall mountable

Brand: ZYXEL | Codice Produttore : GS1900-10HP-EU0102F | Ean: 4718937621200
Near silent operation
The GS1900 Series includes both fan-less and built-in smart fan models. The smart fan is designed to automatically adjust speed based on device temperature. You can barely hear the sound while the switch is operating. It is ideal for your office environment.

Intelligent PoE+ powers more devices
PoE models (8HP/10HP/24EP/24HPv2/48HPv2) come with default PoE consumption mode which delivers only the actual power required by your networked devices, reserves the rest and optimizes its power budget. That means a single switch can power more APs, IP cameras and VoIP phones, ensuring a better ROI for your business. All of them support the IEEE 802.3at providing a maximum of 30W per port.

Speedy Gigabit performance—built for SMBs
The GS1900 is a series of switches with full non-blocking bandwidth of up to 1 Gbps per port. An ideal upgrade from an unmanaged switch, it’s a great choice for SMBs that want to enjoy high-speed business network applications at full wired non-blocking speed.

Management features

Switch type*
Managed
Switch layer
L2
Quality of Service (QoS) support
Yes
Web-based management
Yes
System event log
Yes
MIB support
RFC 1213 MIB II, RFC 2819 RMON (group 1, 2, 3, 9), RFC 1215 generic traps, RFC 1493 bridge

Ports & interfaces

Basic switching RJ-45 Ethernet ports quantity*
8
Basic switching RJ-45 Ethernet ports type*
Gigabit Ethernet (10/100/1000)
SFP module slots quantity
2
Console port
RJ-45

Network

Networking standards*
IEEE 802.1D, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x
10G support*
No
Copper ethernet cabling technology
10BASE-T, 100BASE-T, 1000BASE-T
VLAN support
Yes
Virtual LAN features
Voice VLAN

Data transmission

Switching capacity*
20 Gbit/s
Throughput
14.88 Mpps
MAC address table*
8000 entries
Jumbo frames
9000

Security

DHCP features
DHCP client
IGMP snooping
Yes
Security algorithms
802.1x RADIUS, SSL/TLS
MAC address filtering
Yes

Protocols

Management protocols
SNMP, RMON, ICMP, Syslog

Design

Rack mounting*
No

Design

Product colour
Black
LED indicators
Yes
Wall mountable
Yes

Performance

Mean time between failures (MTBF)
800259 h

Power

Power source*
AC
Power supply included*
Yes
AC input voltage
100 - 240 V
AC input frequency
50 - 60 Hz
Power consumption (max)
95.3 W

Power over Ethernet (PoE)

Power over Ethernet (PoE)*
Yes
Power over Ethernet (PoE) ports quantity
8
Total Power over Ethernet (PoE) budget
77 W

Operational conditions

Operating temperature (T-T)
0 - 40 °C
Storage temperature (T-T)
-40 - 70 °C
Operating relative humidity (H-H)
10 - 95%
Storage relative humidity (H-H)
10 - 95%

Weight & dimensions

Width
250 mm
Depth
104 mm
Height
27 mm
Weight
720 g

Packaging content

Cables included
AC

Certificates

Certification
CE, FCC, RCM, Class A, BSMI CNS 13438, LVD EN 62368-1, BSMI CNS 14336-1


Deposito 50

Calcola la Spedizione Inserisci i dettagli della consegna per verificare tariffe spedizione

Spedizione e Consegna

Il tuo ordine verrà spedito entro il tempo indicato sulla pagina del prodotto. Una volta spedito, la consegna avviene generalmente entro 24/48 ore lavorative.

Nota sui prodotti voluminosi:


Per garantire un trasporto più sicuro e adeguato, in caso di articoli particolarmente ingombranti potremmo affidarci a un corriere specializzato. In questi casi i tempi di consegna potrebbero essere leggermente più lunghi.

Brand: ZYXEL | Codice Produttore : GS1900-10HP-EU0102F | Ean: 4718937621200
Near silent operation
The GS1900 Series includes both fan-less and built-in smart fan models. The smart fan is designed to automatically adjust speed based on device temperature. You can barely hear the sound while the switch is operating. It is ideal for your office environment.

Intelligent PoE+ powers more devices
PoE models (8HP/10HP/24EP/24HPv2/48HPv2) come with default PoE consumption mode which delivers only the actual power required by your networked devices, reserves the rest and optimizes its power budget. That means a single switch can power more APs, IP cameras and VoIP phones, ensuring a better ROI for your business. All of them support the IEEE 802.3at providing a maximum of 30W per port.

Speedy Gigabit performance—built for SMBs
The GS1900 is a series of switches with full non-blocking bandwidth of up to 1 Gbps per port. An ideal upgrade from an unmanaged switch, it’s a great choice for SMBs that want to enjoy high-speed business network applications at full wired non-blocking speed.

Management features

Switch type*
Managed
Switch layer
L2
Quality of Service (QoS) support
Yes
Web-based management
Yes
System event log
Yes
MIB support
RFC 1213 MIB II, RFC 2819 RMON (group 1, 2, 3, 9), RFC 1215 generic traps, RFC 1493 bridge

Ports & interfaces

Basic switching RJ-45 Ethernet ports quantity*
8
Basic switching RJ-45 Ethernet ports type*
Gigabit Ethernet (10/100/1000)
SFP module slots quantity
2
Console port
RJ-45

Network

Networking standards*
IEEE 802.1D, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x
10G support*
No
Copper ethernet cabling technology
10BASE-T, 100BASE-T, 1000BASE-T
VLAN support
Yes
Virtual LAN features
Voice VLAN

Data transmission

Switching capacity*
20 Gbit/s
Throughput
14.88 Mpps
MAC address table*
8000 entries
Jumbo frames
9000

Security

DHCP features
DHCP client
IGMP snooping
Yes
Security algorithms
802.1x RADIUS, SSL/TLS
MAC address filtering
Yes

Protocols

Management protocols
SNMP, RMON, ICMP, Syslog

Design

Rack mounting*
No

Design

Product colour
Black
LED indicators
Yes
Wall mountable
Yes

Performance

Mean time between failures (MTBF)
800259 h

Power

Power source*
AC
Power supply included*
Yes
AC input voltage
100 - 240 V
AC input frequency
50 - 60 Hz
Power consumption (max)
95.3 W

Power over Ethernet (PoE)

Power over Ethernet (PoE)*
Yes
Power over Ethernet (PoE) ports quantity
8
Total Power over Ethernet (PoE) budget
77 W

Operational conditions

Operating temperature (T-T)
0 - 40 °C
Storage temperature (T-T)
-40 - 70 °C
Operating relative humidity (H-H)
10 - 95%
Storage relative humidity (H-H)
10 - 95%

Weight & dimensions

Width
250 mm
Depth
104 mm
Height
27 mm
Weight
720 g

Packaging content

Cables included
AC

Certificates

Certification
CE, FCC, RCM, Class A, BSMI CNS 13438, LVD EN 62368-1, BSMI CNS 14336-1


Deposito 50