Calcola la Spedizione Inserisci i dettagli della consegna per verificare tariffe spedizione

TP-Link VR1200v wired router Black

94,90 €, -21%

€75.31
Availability: In stock
SKU
6935364083632
TP-Link VR1200v, Ethernet WAN, Black

Brand: TP-LINK | Codice Produttore : ARCHER VR1200V | Ean: 6935364083632
Superfast Wi-Fi – Up to 1.2Gbps
Provides combined dual band Wi-Fi speeds of up to 1.2Gbps, including 300Mbps on the 2.4GHz band and 867Mbps on the 5GHz band, ideal for online gaming, HD streaming, and large file downloads

Upgrade Your Home Entertainment
The Archer VR1200v unlocks the full potential of your internet connection by providing combined dual band Wi-Fi speeds of up to 1.2Gbps and impressive broadband speeds of up to 100Mbps, helping all your devices reach peak performance.

Versatile Connectivity
With DSL, EWAN, and USB ports, the Archer VR1200v is fully compatible with DSL connections, fiber/cable access and 3G/4G USB dongles

VoIP Calls
With 2 FXS ports, users can make or receive phone calls over the Internet simply by connecting the device to their existing telephone set.

Complete Telephone Functionality
Various call features such as caller ID, call waiting, call holding, call forwarding, call restrictions, 3-way conference calls, voice activity detection and voicemail

USB Port
Supports storage sharing, FTP and media servers as well as 3G/4G dongle

Full Gigabit Wired Connections
With one gigabit WAN port and four gigabit LAN ports, speeds can be up to 10× faster than standard Ethernet connections. The Archer VR1200v can provide robust and extremely fast connections to all of your favorite wired devices, including game consoles, smart TVs, DVRs, and more.

WAN connection

Ethernet WAN*
Yes

Network

Networking standards*
IEEE 802.11a, IEEE 802.11ac, IEEE 802.11b, IEEE 802.11g, IEEE 802.11n, IEEE 802.3, IEEE 802.3ab, IEEE 802.3u
Ethernet LAN
Yes
Cabling technology
10/100Base-T(X)
Ethernet LAN data rates
10,100,1000 Mbit/s
Port forwarding
Yes
Frequency range
2.4 - 5 GHz

DSL features

ADSL
Yes
ADSL2
Yes
ADSL2+
Yes
VDSL2
Yes

Management features

Web-based management*
Yes
Quality of Service (QoS) support
Yes
Universal Plug and Play (UPnP)
Yes
Reset button
Yes
WPS push button
Yes

Ports & interfaces

Ethernet LAN (RJ-45) ports*
5
RJ-11 ports quantity
3
USB ports quantity
1
USB version
2.0
DC-in jack
Yes

Protocols

DHCP client*
Yes
DHCP server*
Yes
Supported protocols
ATM Forum UNI3.1/4.0, PPP over ATM (RFC 2364), PPP over Ethernet (RFC2516), IPoA (RFC1577/2225), MER\IPoE (RFC 1483 Routed), Bridge (RFC1483 Bridge), PVC – Up to 8 PVCs

Security

Security algorithms*
64-bit WEP, 128-bit WEP, WPA, WPA-PSK, WPA2
MAC address filtering
Yes
IP address filtering
Yes
DoS attack prevention
Yes
Guest access
Yes

Security

VPN support
PPTP, IPSec

Certificates

Compliance certificates
RoHS

Packaging content

AC adapter included
Yes
Cables included
LAN (RJ-45)
Quick installation guide
Yes

Features

Windows operating systems supported
Windows 10, Windows 2000, Windows 7, Windows 8, Windows 8.1, Windows 98SE, Windows NT, Windows Vista, Windows XP
Mac operating systems supported
Yes
Linux operating systems supported
Yes
Certification
CE

Design

Product colour*
Black
LED indicators
Yes
On/off switch
Yes

Antenna

Antenna type
Internal
Antenna gain level (max)
3 dBi
Transmit power range
20 - 23 dBmW

Power

Power source type
DC

Operational conditions

Operating temperature (T-T)
0 - 40 °C
Storage temperature (T-T)
-40 - 70 °C
Operating relative humidity (H-H)
10 - 90%
Storage relative humidity (H-H)
5 - 90%

Weight & dimensions

Width
214 mm
Depth
144.5 mm
Height
80 mm

Packaging data

Package type
Box


Deposito45

Calcola la Spedizione Inserisci i dettagli della consegna per verificare tariffe spedizione

Spedizione e Consegna

Il tuo ordine verrà spedito entro il tempo indicato sulla pagina del prodotto. Una volta spedito, la consegna avviene generalmente entro 24/48 ore lavorative.

Nota sui prodotti voluminosi:


Per garantire un trasporto più sicuro e adeguato, in caso di articoli particolarmente ingombranti potremmo affidarci a un corriere specializzato. In questi casi i tempi di consegna potrebbero essere leggermente più lunghi.

Brand: TP-LINK | Codice Produttore : ARCHER VR1200V | Ean: 6935364083632
Superfast Wi-Fi – Up to 1.2Gbps
Provides combined dual band Wi-Fi speeds of up to 1.2Gbps, including 300Mbps on the 2.4GHz band and 867Mbps on the 5GHz band, ideal for online gaming, HD streaming, and large file downloads

Upgrade Your Home Entertainment
The Archer VR1200v unlocks the full potential of your internet connection by providing combined dual band Wi-Fi speeds of up to 1.2Gbps and impressive broadband speeds of up to 100Mbps, helping all your devices reach peak performance.

Versatile Connectivity
With DSL, EWAN, and USB ports, the Archer VR1200v is fully compatible with DSL connections, fiber/cable access and 3G/4G USB dongles

VoIP Calls
With 2 FXS ports, users can make or receive phone calls over the Internet simply by connecting the device to their existing telephone set.

Complete Telephone Functionality
Various call features such as caller ID, call waiting, call holding, call forwarding, call restrictions, 3-way conference calls, voice activity detection and voicemail

USB Port
Supports storage sharing, FTP and media servers as well as 3G/4G dongle

Full Gigabit Wired Connections
With one gigabit WAN port and four gigabit LAN ports, speeds can be up to 10× faster than standard Ethernet connections. The Archer VR1200v can provide robust and extremely fast connections to all of your favorite wired devices, including game consoles, smart TVs, DVRs, and more.

WAN connection

Ethernet WAN*
Yes

Network

Networking standards*
IEEE 802.11a, IEEE 802.11ac, IEEE 802.11b, IEEE 802.11g, IEEE 802.11n, IEEE 802.3, IEEE 802.3ab, IEEE 802.3u
Ethernet LAN
Yes
Cabling technology
10/100Base-T(X)
Ethernet LAN data rates
10,100,1000 Mbit/s
Port forwarding
Yes
Frequency range
2.4 - 5 GHz

DSL features

ADSL
Yes
ADSL2
Yes
ADSL2+
Yes
VDSL2
Yes

Management features

Web-based management*
Yes
Quality of Service (QoS) support
Yes
Universal Plug and Play (UPnP)
Yes
Reset button
Yes
WPS push button
Yes

Ports & interfaces

Ethernet LAN (RJ-45) ports*
5
RJ-11 ports quantity
3
USB ports quantity
1
USB version
2.0
DC-in jack
Yes

Protocols

DHCP client*
Yes
DHCP server*
Yes
Supported protocols
ATM Forum UNI3.1/4.0, PPP over ATM (RFC 2364), PPP over Ethernet (RFC2516), IPoA (RFC1577/2225), MER\IPoE (RFC 1483 Routed), Bridge (RFC1483 Bridge), PVC – Up to 8 PVCs

Security

Security algorithms*
64-bit WEP, 128-bit WEP, WPA, WPA-PSK, WPA2
MAC address filtering
Yes
IP address filtering
Yes
DoS attack prevention
Yes
Guest access
Yes

Security

VPN support
PPTP, IPSec

Certificates

Compliance certificates
RoHS

Packaging content

AC adapter included
Yes
Cables included
LAN (RJ-45)
Quick installation guide
Yes

Features

Windows operating systems supported
Windows 10, Windows 2000, Windows 7, Windows 8, Windows 8.1, Windows 98SE, Windows NT, Windows Vista, Windows XP
Mac operating systems supported
Yes
Linux operating systems supported
Yes
Certification
CE

Design

Product colour*
Black
LED indicators
Yes
On/off switch
Yes

Antenna

Antenna type
Internal
Antenna gain level (max)
3 dBi
Transmit power range
20 - 23 dBmW

Power

Power source type
DC

Operational conditions

Operating temperature (T-T)
0 - 40 °C
Storage temperature (T-T)
-40 - 70 °C
Operating relative humidity (H-H)
10 - 90%
Storage relative humidity (H-H)
5 - 90%

Weight & dimensions

Width
214 mm
Depth
144.5 mm
Height
80 mm

Packaging data

Package type
Box


Deposito45